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Visage 7 FAQ- UCSD 
 

• Where do I change my monitor configuration settings for viewing on a Visage 7 client? 
o To adjust the windows that allow for viewing within the Visage 7 client, navigate to 

the upper left-hand corner and choose File > Preferences> Monitor Configuration. 
This will allow you to customize your monitors for viewing, displaying the study 
browser, study navigator, and export. 
 

• How do I access priors for a patient? 
o Patient priors can be accessed from the Study Navigator, or from the Thumbnail Browser at 

the bottom of the viewer.  

 

• Will the prior reports be available and where do I find them? 

o Prior reports will have been migrated into the system just prior to go-live and can be found 

by clicking on the Report Icon in the toolbar or the study navigator. 

  
o In addition, the impression of the report can be found by hovering over the report icon in 

the study navigator. 

 

• Can I customize my toolbar? 

o Yes, you can right click in the empty space in the toolbar area and uncheck toolbars that 

you do not want or check toolbars that are not currently shown. To save these changes, 

right-click in an empty space in the toolbar section and select “Save Toolbar Settings”. Note 

that the settings will be saved for that protocol only. 

 

• What is a protocol? How do I change the protocol? 

o The protocol on a Visage 7 client refers not only to the display of data, but also 

incorporates the tools that will be available by default in the toolbar, certain window-levels 

which may be applied to viewports, and whether the linking of datasets is enabled by 

default. You will have more than one option for the loaded protocol. Navigate to the top 

left of the screen and click on “Protocol”, then choose a different protocol to load if 

needed.  

 

  



 

 

• What is a layout? How do I change layouts? 

o A layout dictates the way images are displayed in the viewer. They are configured as part of 

the hanging protocol. The user can change layouts by clicking on a different layout from the 

layout toolbar. They can also be re-arranged by clicking and dragging them to a more 

prominent place within the layout toolbar.  

o Adding to default layouts: 

 
The function of ‘Add to Default Layouts’ allows the user to quickly set a different layout as 

their preference to load into next time they open up a similar exam. The system will 

remember the last added default layout.  

o Anytime a change is made to the layout menu (setting a default, hiding, adding, or re-

arranging any layout), the user must right click again on any layout and hit “Save Layout 

Preferences” for the changes to apply. Remember changes apply only to the Protocol they 

were done for. 

 

• Can I create Keyboard shortcuts? Can I map the keyboard shortcuts to a gaming mouse? 

o Yes, select CNTRL+K to open the ‘Configure Keyboard Shortcuts Dialogue’. A user can map a 

tool to a letter or combination of keys to create a keyboard shortcut and/or map specific 

keys to a gaming mouse via the mouse GUI. 

 

• How do I link the series for a current study? 

o Some protocols may link series within a study automatically upon loading. When series are 

not linked, there are a few different ways they can be linked. You can use the linking tools 

in the toolbar, selecting as the first option the ‘Automatically Link Viewers’ button.  

 
o Note, this button may be mapped to the ‘L’ key on the keyboard by default. This action 

usually links all series of the same orientation together. (This function uses the DICOM tag 

“Frame of Reference” and for some exams you may find series of the same orientation that 

do not link with this tool due to different values of that tag). After doing so, you will notice 

the ‘Toggle Linking’ icon in the toolbar is now a darker shade, indicating that linking is 

active. Clicking this button will toggle linking off and on. If automatic linking is not desirable 

or the series that you would like to link do not meet requirements of automatic linking, use 

the “Link Scrolling” button to manually select and link the series, as described below. 



 

 

 

• How do I link a current exam to a prior study? 

o To link series that do not have a defined anatomical correspondence, such as 
current/priors, you can use one of two linking tools: 

o Link Scrolling  

 
Use the link scrolling tool to link desired series at a desired position. Enable the tool, then 
click once in viewports to be linked. Then click the checkmark in the lower right-hand 
corner of the last-clicked viewer. The desired series will now be linked. 

o Automatically Link Viewers (Frames of Reference)

 
Using this tool links the series of the same orientation from current and prior studies by the 
centers of their volumes. This is often a good starting point, and adjustments can easily be 
made by holding down the shift key and scrolling one of the linked series to the same point 
as the other, then after releasing the shift key, the series scroll together from the new 
linking point. These tools do not have specific requirements for the protocol, and work for 
both 2D and MPR/3D viewers. 
 

• How do I know which series are being displayed and if I have viewed all images? 
o There are various indicators in the lower-right hand corners of the thumbnails that will 

differ depending on the data. 

 

Volumetric Data: 
Volumetric data is shown with a single cube in the lower left corner of the thumbnail.  This 
means the thumbnail contains a single volume. 

 
 
For volumetric data, a green border around a thumbnail indicates that this image set is 
currently shown in the active viewer. Click a thumbnail with a green border to highlight the 
active viewer briefly.  

                   



 

 

 

A green triangle in the lover right corner of a thumbnail indicates that this dataset is shown in 

one of the viewers on the screen. 

                         
 

      A grey triangle in the lover right corner indicates that this dataset had been displayed in a   
      viewer at some point but has since been unloaded. 

       
 

      Multi-volume or non-volumetric Data: 
                     A folder symbol in the bottom left indicates a non-volumetric stack of images is present.  

                      
               

     A cube and a folder symbol indicate that multiple volumes are present in the thumbnail, such as           
     a DWI series or In Phase/Opposed Phase series. 

                     
 

     A hollow green triangle in the lower right corner indicates the dataset is currently on screen but   
    not all images within the stack have been viewed.  

                    
 

 



 

 

    
   A solid green triangle in the lower right corner indicates the dataset is currently on screen and all      
   images within the stack have been viewed. 

     
 

*Note: A stack is considered a compilation of single 2D images, i.e., plain Films/statics in US are 
single images independent of each other. 

 
 A hollow grey triangle in the lower right indicates the dataset was hung in the viewer, but not all    
 the volumes within the series have been viewed yet.  

                  
 

A solid grey triangle in the lower right corner indicates the dataset was at one point hung in the 
viewer, and some slices within at least one of the volumes have been viewed. 

                
 
 

*Note: It is not necessary to scroll through every slice within the volume to have the indication that 
the volume has been fully viewed. The same applies to Ultrasound clips- the entire clip does not 
need to play for it to be considered viewed.  

 
o There is an option to set a preference, “Show warning if not all images have been viewed” 

for the system to notify a user when all images in a study have not been viewed upon 

closing the current session.  

o There is a tool called “Show Unseen Images Warning” that can be manually triggered at any 

time via tool palette or applying it to a keyboard shortcut. 

 
 



 

 

This warning would include all images in the study, including localizers and non-diagnostic 
series such as calibration images. 
 

• Once I make changes to my user profile will I have to set those features up again or will it save? 
o Specific user preferences (W/L presets, Keyboard Shortcuts, and Tool Palate) will be saved 

to the user profile and always follow the user, regardless of the workstation they are using. 

Changes in font and icon sizes are stored for monitors of approximately the same size as 

the monitor where this change was made. The only configurations that will NOT follow the 

user to different workstations are monitor configuration.   Monitor configuration changes 

will need to be set up once per workstation. 

 

• How do I change the W/L presets? Can I create custom W/L presets? 
o Select File>Preferences>Window/Level Presets or select Window/Level Presets from the 

viewer controls (in bottom left-hand corner of viewport). Custom W/L presets can be 

chosen for the modality for which you want to define a preset and a preset number.  

o Preset numbers correspond to the NUMERIC (0-9) keyboard shortcuts that you can use to 
select presets quickly while you are reading images. W/L presets cannot be mapped to 
alphabetic letters. 

 

• How do I configure my tool palette?  
o Select File>Preferences>Tool Palette. In the search filter box above the Available Tools list, 

type the name or part of the name of the tool that you are looking for or scroll through the 

list to find the desired tool.  

o Select a tool and drag it onto the Tool Palette to the right. Please note that moving a tool to 

a box that is already occupied by another tool will replace that tool.  

o Select whether to show the tool palette, the viewer context menu, or both when you right-

click a viewer.  

o Click the “Revert to System Defaults” button to reject any recent or previous assignments 

or reassignments.  

o Click OK to confirm and close the dialog box.  

o If you want to remove a tool, right click on it in the grid and select ‘Remove’. 

 

• How can I find a patient that I viewed/interpreted earlier today? 
o A user can find recently opened studies from the study browser, by clicking the “Recent 

Studies” tab.  If this is not shown, click the “+” sign next to the Visage tab, and select 
“Recent Studies”. 

 
 

 

 



 

 

• How do I reset my viewer to start over? 
o CNTRL + N will begin a new session. This is a configurable shortcut, or alternatively go to 

File>New Session. If you have made annotations, you will be prompted to let you know that 
continuing to reset will erase your annotations. You can proceed or cancel at that point. 

 

• Can I hide the toolbar? 
o Yes, by clicking View>Auto Hide>Hide Toolbar. 

 

• Can I change the viewer text color? 
o Yes, by going to File>Preferences>Properties> ‘Text and Line Color for Prior Studies’. 

Similar preferences exist for current and future studies as well. 
 

• How do I change font, toolbar, or thumbnail sizes? 
o By holding CNTRL + scrolling the scroll wheel while hovering over viewer text, toolbar, or 

thumbnails. Scroll the mouse wheel up to increase text size and scroll down to decrease 
text size. 

 

• How do I know if there are any additional studies in the archive? 
o If there are additional studies in an archive, Visage will prompt the user with a blue 

hyperlink at the bottom of the study navigator which reads “Load additional studies from 
Archive”. After clicking on the hyperlink, the user will have an option to import them to the 
Visage cache from the archive. 

 

• What is the red folder icon in the corner of each viewer? 
o The red folder icon provides a user with the access to the list of the series of all currently 

loaded studies.  
 

• How do I turn off the patient information if it is covering the anatomy? 
o Hit the space bar to toggle through the levels of verbosity, or you can use the “Toggle 

Patient/Study data” tool. 

 
 

• How do I anonymize images? 
o The space bar is a quick way to hide DICOM overlays including patient demographics. 

Toggle patient/study data tool hides patient demographics while preserving other overlays, 
such as annotations and measurements, and crosshairs 

o Privacy mode can be enabled via File > privacy mode to hide patient data but preserve the 
overlays of technical factors. 

o De-identify from study browser if you need to create fully de-identified copy of the study. 



 

 

 
• Can I export images to a PowerPoint? 

o Screenshot > Save > Export as JPEG/PNG to folder. 
o Once the image is in the export tab, a user can right click on the image from the export tab, 

click copy, and then paste it into PowerPoint. 
o The user can set a property for images to automatically have these copied to clipboard by 

going to the property File> Preferences> Properties> General Configuration > Copy 
Screenshot to clipboard. 

 
• What is the difference between saving presentation states and secondary captures? 

o Presentation state is a way to save attributes such as W/L, Rotate/Flip, and 
annotations/measurements so that the study loads that way the next time someone loads 
the study. Unlike the secondary captures, the Presentation State features can be applied 
interactively – for example, the annotations may be hidden with a single click. 

o A secondary capture is a snapshot of a viewer or of multiple viewers. When creating the 
snapshot, Visage captures exact pixels that are displayed to the user, including not only the 
image(s) but also all text and graphic overlays. When such an image is displayed, the text 
and graphics cannot be interactively hidden since a separate DICOM series will be saved as 
a secondary capture.  

 


